Corporate Support : +91-9941959697 / 9941954195

Hp, Dell, Lenovo, Acer, Asus, IBM Server Dealers chennai
Corporate Sales Team:

+91-9551913312

Corporate IT Solution & Service:

+91-9841412347

gem portal it distributor dealers chennai
  
PeopleLink 4K Impact Codec video conference Price in Chennai, tamilnadu, kerala, bangalore

PeopleLink 4K Impact Codec video conference

PeopleLink 4K Impact Codec video conference Best Price & Specification

  • Brand: PeopleLink
  • Multimedia Framework Protocols: ITU-T, H.323, IETF, SIP
  • Video Codec Protocols: H.261, H.263, H.263+, H.263++, H.264, H.264 High Profile, H.265
  • Audio Codec Protocols: G.711, G.722, G.722.1*, G.722.1C*, AAC-LD, G.726, SILK
  • Dual Stream Protocols: ITU-T H.239, BFCP
  • Other Communication Protocols: H.221, H.224, H.225, H.235, H.241, H.245, H.281, H.350, H.460, T.140, DTMF
  • Network Transport Protocols: TCP/IP, DHCP, SSH, HTTP, HTTPS (with SSL/TLS), RTP, RTCP, RFC3261, RFC3264, RFC2190, RFC3407, RFC2833, RFC4585 (RTP/AVPF), SNTP, ARP
  • 4K @ 30fps – Minimum Bandwidth: 2048 Kbps
  • 1080p @30.60– Minimum Bandwidth: 512 Kbps
  • 720p – Minimum Bandwidth: 384 Kbps
  • Dual Stream Capability: Supports Dual 4K @ 30fps
  • Display Modes: Supports PIP and POP (equal display)
  • IP Bandwidth Range: 64 Kbps to 8 Mbps
  • Video Output Interfaces: 2 × HDMI
  • USB Interfaces: 2 × USB 3.0 (USB flash drive, USB microphone, etc.)
  • Terminal Dimensions: 348 × 148 × 37 mm
  • Packaging Dimensions: 413 × 332 × 130 mm
  • Net Weight: 1.4 kg
  • Gross Weight: 2.2 kg
  • Power Supply: DC 12V
  • Maximum Power Consumption: 54W
  • Operating Temperature: 0°C to 40°C
  • Storage Temperature: -40°C to 70°C
  • Operating Humidity: 10% to 80% (non-condensing)
  • Storage Humidity: 0% to 95% (non-condensing)
PeopleLink 4K Impact Codec video conference Price in Chennai

ALL BRAND PRODUCTS AVAILABLE
WORLDWIDE SHIPPING
365 DAYS SERVICE SUPPORT
TEST REMOTELY BEFORE BUYING

PeopleLink 4K Impact Codec video conference - Share your Enquiry